Temporary message latency
Incident Report for Reply.ai
Postmortem

Message processing was momentarily held back by a large export task. A few users may have experienced a delay in their conversations.

Posted 3 months ago. Jan 30, 2019 - 19:04 EST

Resolved
The Japan instance had a sudden peak of message latency for two minutes, everything is back to normal now, but we will investigate the cause of the issue.
Posted 3 months ago. Jan 30, 2019 - 01:45 EST