Analytics service is experiencing problems
Incident Report for Reply.ai
Resolved
We've identified a frontend issue that is now solved. Only the US region was affected.
Posted 8 months ago. Aug 13, 2018 - 14:18 EDT
Investigating
We are currently investigating the issue.
Posted 8 months ago. Aug 13, 2018 - 13:58 EDT
This incident affected: US region (reply.ai) (Analytics) and Japan Region (transcosmos.reply.ai) (Analytics).