We are experiencing delays when sending messages on JP instance
Incident Report for Reply.ai
Resolved
The issue has been resolved. We will provide a postmortem.
Posted over 1 year ago. Feb 10, 2018 - 00:34 EST
Identified
The problem is scoped to the Reply workers, stay tuned.
Posted over 1 year ago. Feb 10, 2018 - 00:29 EST
Investigating
We are currently investigating this issue.
Posted over 1 year ago. Feb 10, 2018 - 00:13 EST