Error accessing some parts of the Admin interface (contacts, content) in Japan instance for some users
Incident Report for Reply.ai
Postmortem

One of the frontend servers got stuck during a new release in Japan servers, and there was an old codebase running while using new compressed JS and HTML.

We have changed our release mechanism so that this never happens again.

Posted almost 2 years ago. Oct 25, 2017 - 09:55 EDT

Resolved
This incident has been resolved.
Posted almost 2 years ago. Oct 25, 2017 - 04:03 EDT
Identified
We've identified the cause and we will fix it soon. It does not affect the message processing.
Posted almost 2 years ago. Oct 25, 2017 - 01:42 EDT