Performing database migration
Incident Report for Reply.ai
Resolved
The migration have been finished.
Posted 12 months ago. Feb 26, 2018 - 05:26 EST
Identified
We are currently performing a database migration to a new infrastructure. This would not take more than 10 minutes.
Posted 12 months ago. Feb 26, 2018 - 05:19 EST