Analytics US is experiencing problems
Incident Report for Reply.ai
Resolved
A problem with the load balancer affected availability of the Analytics panel. The problem has been fixed.
Posted 11 months ago. Oct 04, 2018 - 06:56 EDT
Investigating
We have detected problems when accessing Analytics. The team is currently investigating.
Posted 11 months ago. Oct 04, 2018 - 05:53 EDT
This incident affected: US region (reply.ai) (Analytics).