Not being able to access the single contact page for some users
Incident Report for Reply.ai
Resolved
This incident has been resolved.
Posted over 1 year ago. Dec 05, 2017 - 20:01 EST
Monitoring
It is happening to one of the servers of the load balancer.
Posted over 1 year ago. Dec 05, 2017 - 19:44 EST
Identified
The issue has been identified and a fix is being implemented.
Posted over 1 year ago. Dec 05, 2017 - 19:24 EST