Hardware failure on redis instance (Japan)
Incident Report for Reply.ai
Postmortem
Posted 10 months ago. Jun 26, 2018 - 14:46 EDT

Resolved
This incident has been resolved.
Posted 10 months ago. Jun 26, 2018 - 08:33 EDT
Monitoring
We've restored the service and we're currently investigating what caused this issue.
Posted 10 months ago. Jun 26, 2018 - 07:38 EDT
Investigating
We are currently investigating a server failure on Japan's redis instance.
Posted 10 months ago. Jun 26, 2018 - 07:21 EDT
This incident affected: Japan Region (transcosmos.reply.ai) (API, Web App, Message delivery).