Facebook messenger platform experiencing issues
Incident Report for Reply.ai
Resolved
Facebook Messenger platform is now working normally.
Posted about 1 year ago. Dec 05, 2017 - 10:55 EST
Identified
Currently the facebook messenger platform is experiencing a downtime.

https://developers.facebook.com/status/issues/109151043206199/
Posted about 1 year ago. Dec 05, 2017 - 07:46 EST