Analytics database timeouts
Incident Report for Reply.ai
Resolved
The data import has finished. The service is working as expected.
Posted over 1 year ago. Aug 03, 2017 - 09:29 EDT
Monitoring
The Issue has been addressed and the service now works normally.

Some data from the last few days is currently being imported.
Posted over 1 year ago. Aug 02, 2017 - 05:31 EDT
Identified
A problem with our analytics database provider in the US region is currently being investigated by our service provider.
Posted over 1 year ago. Aug 01, 2017 - 07:14 EDT